master slave DCR (LMS and CUOM) with different Common Services versions

Unanswered Question
Mar 16th, 2008

We plan to use LMS DCR as the master and the Cisco Unified Operations Manager set as slave.

LMS is up to date with all patches and runnning Common services 3.1.1

CUOM is running Common Services 3.0.5

Since we are behind a proxy which prevents CUOM automated software update from downloading the right patch I searched for the patch to upgrade CUOM to CS3.1.1 but can not find it on the Cisco site.

Does is exist?

Is it necessary to update CUOM to CS 3.1.1 before configuring the DCR master slave?

thanks - Bill

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Joe Clarke Sun, 03/16/2008 - 21:33

No such patch exists. CUOM's Common Services cannot be updated to CS 3.1. However, CUOM can act as a DCR slave to an LMS 3.0.1 master. You will see some warnings about the slave running an earlier version of DCR (e.g. when deleting devices), but these can be ignored.


This Discussion