DFM alerts on managed interfaces

Unanswered Question
Mar 17th, 2008

I enabled the management of a port on a 4510 in DFM. The problem is I can't create a filter for a custom port that would capture it. I tried the rule "AccessPort.DuplexMode equals "FULLDUPLEX" under access ports and trunk ports and the port does not show up. Is there anyway I can change the default threshold for any fastethernet, or gigabitethernet interface?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 03/17/2008 - 10:58

You can modify the thresholds for the built-in port groups, but this will affect all matching ports. The best way to changing the thresholds for certain ports would be to modify one of the customizable port groups (access port in this case if the port does not connect to another managed device). Your ruleset looks okay, but before the port will be matched by the group, you must first make this group a higher priority that the standard access port group. This is done under DFM > Configuration > Polling and Thresholds > Setting Priorities. Then, select Apply Changes. Then you should be able to see this port matched in your customizable group under DFM > Configuration > Polling and Thresholds > Managing Thresholds.

martinUpchu Mon, 03/17/2008 - 13:05

When I moved teh custom groups priority up, I noticed that the membership in the systems also changed in ways I did not want.

For example, I created a rule to match a fastethernet interface for a WAN router, and moved up the priority of custom interfaces. I then checked that the interface was in the correct group (polling and thresholds > Custom Interface Group > Custom Interface Group 1 > View > view interfaces)

I then tried to view the 1Gig interfaces under DFM, and the interfaces that used to show up there were gone.

My priorities for custom interfaces is:

Customizable Group 1

1 GB Ethernet

10MB-100MB Ethernet


martinUpchu Mon, 03/17/2008 - 13:39

The rule is:

Interfaces.Name equals "IF-wsip-XXX-XXX-X-X.oc.oc.cox.net/1" OR

Interfaces.Name equals "IF-XXX.XX.XX.XX/2"

Joe Clarke Mon, 03/17/2008 - 13:47

The only interfaces that should disappear from 1 GB Ethernet would be these two (provided they are gigabit ethernet interfaces). All others should still be matched provided the devices to which those interfaces belong are still in a managed state.

It would be helpful to see an actual example of what was there, then what went missing. If this information is too sensitive to be posted to an open forum, then please open a TAC service request with the details.

martinUpchu Mon, 03/17/2008 - 14:15

I'll have to filter some of this but If it's not enough info i'll open a TAC case:

with Priority set to default settings:

1GB Interfaces:




Not in a Interface Group:



With Priority set to Custom Interface 1 then default groups:

1GB Interfaces:


Custom Interface 1:



Joe Clarke Mon, 03/17/2008 - 17:46

Do these missing interfaces show up under any other group? It would probably be best for you to open a service request for this so that more debugging analysis can be done.


This Discussion