IDM access fails

Unanswered Question
Mar 17th, 2008
User Badges:

I am trying to log into the IDM for my sensor. I have not logged into the IDM for a while but I have not made any changes since the last time I accessed it. Anyway the problem is when I open my browser and type in the IP of the sensor I get the login screen, I type in the ID and password , click ok and then window closes. I have checked my java and made sure it has the parameters configured correctly.


Any Ideas on what the problem could be?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mhellman Mon, 03/17/2008 - 15:18
User Badges:
  • Blue, 1500 points or more

Upgraded version of java? Try enabled the java console and see if that makes a difference (use the control panel applet).

khanabyss9969 Fri, 09/19/2008 - 11:24
User Badges:

I have the same problem - did you manage to fix this? I am using Java version 1.4. I noticed when I read the student guide for IDS that it says to use version 1.5 but I think that if I do that then I wont be able to use putty.exe via my Ciscoworks. Any suggestions on how to get IDM working would be very much appreciated!

rhoud Mon, 09/22/2008 - 05:59
User Badges:

You need to upgrade to Java 1.4.0.6 or later and re-enter your -Xmx256M for the java runtime settings. Make sure you are only running one version of Java as well.


Hope this helps,

Bob

khanabyss9969 Mon, 09/22/2008 - 06:15
User Badges:

I am running java 1.4.2 and have entered -Xmx256M in the runtime parameter but still get a blank screen when i try to connect to IDM. Any other suggestions

rhoud Mon, 09/22/2008 - 08:03
User Badges:

Which version of Java are you using? IDM needs Jave version 1.4.2_06 or later. Most base installs of windows have 1.4.2_04, which will not work with IDM. Another thing is to make sure you are running only one version of Java, please check in the Add/Remove Programs in Control Panel and remove any versions earlier then 1.4.2_06.


Hope this helps,

Bob

khanabyss9969 Tue, 09/23/2008 - 00:02
User Badges:

Hiagain,


Thanks for sticking with me on this one - I am really keen to get this sensor up and running so your help is really appreciated.


I had two versions of Java installed.

1.4.2_10 and 1.4.2_18.

I have now uninstalloed version 1.4.2_10. I will see if that makes any difference and get back to you.


Regards,


T

khanabyss9969 Tue, 09/23/2008 - 00:14
User Badges:

Hi,


I have uninstalled the earlier version of Java but still no success.


When I try to login to the sensor I get to the prompt box asking for my credentials. I then enter the admin account details and it navigates to a blank page with the following URL: https://172.16.2.70/protected/idm/index.html


It doesnt start up Java at all!


Could this be an IOS fault because I get a few other strange occurences eg when I issue a "show events" command I get no response and the sensor crashes - no prompt or information and I then need to reboot the sensor so that the CLI returns. This also occured when I tried to enter a network for TLS-Trusted Host (it worked for individual hosts though!)


I was wondering if these errors are being caused by the fact were using a 60 day licence.


When I issue a "sh ver" on the sensor it tells me I am using IPS-K9-6.0-1-E1 - I think this could be upgraded but not sure if this is a resolution to these problems.


Regards,


T

khanabyss9969 Wed, 09/24/2008 - 05:37
User Badges:

Hi All,


I resolved the problem with the IDM connectivity. I upgraded the IOS image and this resolved the problem.


Many thanks for all your help.


Best regards,


T

Actions

This Discussion