Unity Upgrade questions

Unanswered Question

I know that you can upgrade from one version of Unity to another but not others.

My question is if I have a 4.x version of Unity, should I upgrade the TSP first and then upgrade the Release. Does it matter? I am sure it does. Any clues or articles anyone can point me to?

Muchas gracias.

Julio

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Ginger Dillon Mon, 03/17/2008 - 13:28

Hi Julio -

You'll want to check a couple of resource links:

- Upgrade Unity to current shipped version http://www.cisco.com/en/US/docs/voice_ip_comm/unity/42/upgrade/guide/ex/ru_010.html

- Release notes for the specific version you want to upgrade to - http://www.cisco.com/en/US/products/sw/voicesw/ps2237/prod_release_notes_list.html

Most often, the upgrade includes a change in Unity TSP. For example, if you upgrade from 4.2(1) to 5.x, the 5.x install brings in a new TSP. You don't need to perform this step separately or in advance. But, read the release notes for OS or Exchange version requirements, including any license file upgrades you may need to get.

- Compatibility matrix or integration documents for the PBX you are using, i.e. Cisco Unified Communication Manager or Avaya's PBX varieties.

Ginger

Actions

This Discussion