Unity 5.x Post-Install CD

Unanswered Question
Mar 17th, 2008

I am reading through the 5.x documentation and it states to run the Cisco Unity Server Updates from the Post-Install CD. The bundle received here at the site didn't come with one. I asked a peer which has the same 5.x bundle if he received the CD and he also doesn't have one. Should one have arrived with the bundle?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
craigt Mon, 03/17/2008 - 13:46

Thanks Ginger.

I was kind of assuming the same thing, but in the 5.x installation documentation in section 5-11 it states, "Do not run the latest Server Updates wizard, which includes only updates for the latest service packs qualified for use with Cisco Unity." which leads me to believe one must use the post-install cd wizard first.


Ginger Dillon Mon, 03/17/2008 - 14:16

Hi Craig -

OK, I'm with you. The same install notes say if you don't have a copy of the Unity CDs, you can get the Server Updates wizard from the downloads page. However, the most recent update may not include all of the service updates needed to match what's in the Unity Service Packs CD (the CD that contains cuspa.vbs); namely Exchange maintenance. The download links are included in the release notes - http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/release/notes/501curelnotes.html#wp179521

Hope this helps!


Anonymous (not verified) Mon, 04/14/2008 - 11:28

Anonymous (not verified) Mon, 04/14/2008 - 11:48

Anonymous (not verified) Tue, 04/15/2008 - 06:57

Anonymous (not verified) Tue, 04/15/2008 - 07:02

Anonymous (not verified) Tue, 04/15/2008 - 07:04

Anonymous (not verified) Mon, 04/14/2008 - 13:29

Anonymous (not verified) Mon, 04/14/2008 - 12:00


This Discussion