Unity 5 bad Subscriber PIN prompts for ID?

Unanswered Question
Mar 17th, 2008

I've gone from a Unity 4.x to 5.x system and a few users have noticed that if they enter their pin incorrectly Unity prompts for their user ID on the second try.

On the 4.x systems on the second try it would only ask for a PIN. Is there a way to set this in Unity 5?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Tue, 03/18/2008 - 06:46

Hi Jeff,

This behaviour changed in the release of Unity 4.2 and carries over to 5.x this may seem cumbersome for some users, but is really a good thing when you think about it;

Improved Security for Accessing Cisco Unity

To enhance security, the Cisco Unity conversation no longer indicates whether the ID or password is invalid when subscribers log on by phone. Instead, when a subscriber enters an incorrect ID and/or password, Cisco Unity merely indicates that the subscriber entered an invalid combination, and then prompts the subscriber to re-enter both the ID and the password. In this way, it is not clear to an unauthorized user which part of the credentials is valid.

In addition, Cisco Unity no longer applies the prompt speed and volume that is specified for an individual subscriber until the subscriber enters both a valid ID and a valid password.


Hope this helps!


ranpierce Tue, 03/18/2008 - 10:19

Many customers complained about this (including me) and got an ES for Unity 4.2.1 I am not sure about 5.x

My system no longer prompts for both when getting the user ID wrong the first time.

(Unity does not have a PIN, only subscriber or user ID, which is your ext.)

I will track down the ES number for 4.2.1



This Discussion