CCM 4.x installation problem

Unanswered Question
Mar 18th, 2008

Hi All,

I am trying to install CCM version 4.1 on MCS 7825H3 . I have inserted OS version 2000.2.7 Windows 2000 server/Advance server but I get the message A:>Label not found.

can somebody help ?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
James Hawkins Tue, 03/18/2008 - 04:55


The MCS7825H3 requires OS 2000.4.5 or later.

2000.2.7 is a very old release which was not supported by the previous MCS7825H2 either.

It is not possible to download 2000.4.5 so unfortunately you would need to buy an upgrade from Cisco.

amansoi_5 Tue, 03/18/2008 - 21:55

Hi Sir,

Thanks for the input.

Can I get any supporting document on Cisco Site so that same can be shared with customer.?



DAVE GENTON Thu, 07/24/2008 - 07:16

thanks I didn't know that, I have 2000.4.5 that came with CER, but the 2 CCM's and Unity came with 2000.2.4 and 2000.2.7 WITH the 7825 H3 boxes......strange


This Discussion