jorg.ramakers Thu, 03/20/2008 - 03:01
User Badges:

Hi MJ


So the new plugin released in februari 2008 is not useable for java 1.6?


Best regards

jan.nielsen Sat, 03/22/2008 - 19:00
User Badges:
  • Gold, 750 points or more

It's not usable on anything other than 1.4 in my opinion, this is the actual plugin : http://properjavardp.sourceforge.net/


"Works" with 1.1 and up, optimised for 1.4 it says, however i have had many issues with java higher than 1.4, and even with 1.4 there are issued such as Java crashing when you close the window by pressing the X instead of logging out of your session :-(

Actions

This Discussion