NAT

Unanswered Question
Mar 18th, 2008
User Badges:

I have following topology


----Fa0/0-Router----S0/0/0

Fa0/1

|

|

|


Fa0/0 is running IP NAT INSIDE and S0/0/0 in running IP NAT OUTSIDE. I am doing typical IP NAT INSIDE translation and its working fine. How do I exclude traffic that I need to be normally routes over Fa0/1 coming from S0/0/0, keep in mind that Fa0/1 is not running any NAT.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mahmoodmkl Tue, 03/18/2008 - 04:19
User Badges:
  • Gold, 750 points or more

Hi


Just configure a access-list which should match the address to whom u want to grant access through nat and leave the rest.


And i think u need not worry about this becoz u havent specifed nat inside under f0/1.


Thanks

Mahmood

oqureshi Tue, 03/18/2008 - 04:37
User Badges:

interface FastEthernet0/0

ip address 2.2.2.3 255.255.255.240


interface FastEthernet0/1

ip address 10.10.10.1 255.255.255.0

ip nat inside

interface Serial0/0/0

bandwidth 2000

ip address 1.1.1.202 255.255.255.252

ip nat outside


ip route 0.0.0.0 0.0.0.0 1.1.1.201


ip nat inside source list 100 interface Serial0/0/0 overload

access-list 100 permit ip 10.10.10.0 0.0.0.255 any


Above is my configuration, If i access anything on 2.2.2.0 network coming from serial, it wont route packet at all and I cant get any connection. Any idea how to normally route packets over interface configured with IP NAT OUTSIDE.

mahmoodmkl Tue, 03/18/2008 - 05:54
User Badges:
  • Gold, 750 points or more

Hi,


The config u have pasted shows that u have match the address from the f0/1 range,in u r first post u mentioned that f0/1 is not having nat inside can u plx confrim.


U have specifed a default route which is pointing to ur ISP i assume. and u r overloading on interface s0/0/0.


i didnt get what u mean by u r statement


Above is my configuration, If i access anything on 2.2.2.0 network coming from serial, it wont route packet at all and I cant get any connection. Any idea how to normally route packets over interface configured with IP NAT OUTSIDE.

can u plz eloborate.


Thanks

Mahmood

Actions

This Discussion