Mobile Connect transfer to IP phone error

Unanswered Question
Mar 18th, 2008

I have configured calls to the IP phone to ring a cell phone at the same time. This works correctly but when the call is answered by the cell phone and the Mobile soft key is pressed I get the error "You are not a valid mobile phone user". Now you would think this is a simple fix in that I just missed adding a user ID or owner to one of the steps ... but I have double and triple checked. I have check the following:


- Access List has the Correct User ID

- Remote Destination Profile has the correct User ID

- Remote Destination has the correct owner

- The Device has the correct User ID

- The end user has the Enable Mobility as well as the Mobile voice access boxes checked and the correct MAC address assigned.


I don't think there is anywhere else to assign a user ID or an owner to.


Any help would be much appreciated.


Devin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
egrinkin1 Tue, 03/18/2008 - 11:38

I have it Mobile Connect working without error on CUCM 6.0.1. Previously running on 4.1 needed to use the mobile connect softkey. Now we don't need to.


What are you trying to do? Sorry for the extra questions, but not sure why you're getting an error if you've answered the call on the mobile device.


Is it a text message on the IP Phone display?



devin-chamberlain Wed, 03/19/2008 - 10:53

I have resolved this issue ... it seemed to be a combination of not associating the correct user to the device and having Extension Mobility turned on for the same phone. I turned off extension mobility assigned the correct user ... saved ... then turned extension mobility back on and all is good now.


Thanks

Actions

This Discussion