PRI Slips and Errors

Unanswered Question
Mar 18th, 2008
User Badges:

We have a customer connecting their Nortel PBX via PRI to a 2851 router with VWIC2-2MFT-T1 on the Cisco CM side.


PRI is up and we are able to make calls bothways but the PRI is flapping (up and down every 10 mts). I checked ("sh controller t1") the router and saw just slip and error seconds go up but Line code and path code violation stays clean with 0 errors.


2851 router is providing clock to PBX here is the config


clock timezone AZ -7

network-clock-participate wic 0

ip subnet-zero

!

!

ip cef

!

!

no ip domain lookup


!

isdn switch-type primary-ni

!

voice-card 0

no dspfarm

!

controller T1 0/0/0

framing esf

clock source internal

linecode b8zs

pri-group timeslots 1-24 service mgcp

!

interface Serial0/0/0:23

no ip address

isdn switch-type primary-ni

isdn protocol-emulate network

isdn incoming-voice voice

isdn bind-l3 ccm-manager

no cdp enable


------------

One thing I couldn't do is one of the clocking command "network-clock-select" if I try it comes back with an error "*** Controller T1 0/0/0 is NOT deriving Clock from Line".This is the only T1 PRI connected on this router and I have no other T1 to point for clocking.


How do I fix this slip error so the T1 won't flap anymore and stays clean.


Thanks for your help.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Tue, 03/18/2008 - 17:17
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, looks like PBX is using its internal clock, can you check it ? Or, simply try clock source line for the router. After that you will be able to enter network-clock-select, it is normal that you can't now.

balukr Tue, 03/18/2008 - 19:06
User Badges:

Sorry to post on both sides.Thanks for your response.I can try this changig clock setting first thing tomorrow morning but how come the PRI is up and able to make calls if the clocking is not correct on both sides.

paolo bevilacqua Wed, 03/19/2008 - 03:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Wrong clock doesn't cause circuits to go down, it causes slips.

balukr Wed, 03/19/2008 - 15:03
User Badges:

I made CM side as user fro clocking didn't help and layer3 was not coming up when I didthat.I did upgrade the IOS to latest one just in case but still no luck. Any other thoughts ?

thanachai_p Wed, 03/19/2008 - 19:35
User Badges:

Optionally , Notel has option to change threshold for avoiding too many slip to cause the circuit go down in LD 73 on the PBX. Could you let the customer try that or else please checkthe cable that connect between PBX and router?

balukr Wed, 03/19/2008 - 19:45
User Badges:

I want to try that too I already told the customer to change the cables but PBX tech was not there today so they are goign to change tomorrow.


I'll keep you posted.


Thanks for everyone's help.

ciscocasey Wed, 06/04/2008 - 11:40
User Badges:

This issue has probably already been resolved but, just in case someone hits this thread with the same problem. I've had this trouble before and was able to fix it. For either an H.323 gateway or for srst I configured my serial interface as such


interface Serial0/0/1:23

no ip address

encapsulation hdlc

isdn switch-type primary-dms100

isdn incoming-voice voice

isdn bind-l3 ccm-manager

isdn channel-id invert extend-bit

no cdp enable


Basically just adding in the "isdn channel-id invert extend-bit"


For my MGCP configuration in the CallManager I've attached a few screenshots.




balukr Wed, 06/04/2008 - 11:55
User Badges:

After I saw your email I know I forgot to update this post.


There was something on the Nortel side he needs to change he didn't give that information to us it worked great after that, we did configured as QSIG link.


Sorry for the late update.

Actions

This Discussion