Unity not send MWI OFF on 2nd port on 2nd integration

Unanswered Question
Mar 18th, 2008
User Badges:
  • Silver, 250 points or more

HI,

I have a 2nd Integration from unity into a CUCM5.1 with 2 ports.

I set port 2 for MWI, and turned that off for port 1.

if I leave a message, MWI on goes through port 2, all sweet.

If I listen to my voicemail (and should set MWI off) the MWI is never set OFF!

it's ok after resync...


anyone seen this before?

I removed and recreated the intagration, rebooted the server etc.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 03/18/2008 - 20:52
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

that can be something as simple as try restarting the AvMsgStoreMonitorSvr and AvNotifierMgr services, to an Exchange issue on which the table_row_modified or table_row_deleted message not being sent to turn off the MWI


verify with the DC/GC reconnect everything is fine


HTH


javalenc


if this helps, please rate

Sascha Monteiro Wed, 03/19/2008 - 11:28
User Badges:
  • Silver, 250 points or more

Hi Thanks,

I even rebooted the Unity server.

The 1st integration has no problems though.


If I enable both ports for MWI, the MWI off is still being sent on port 2, but only after you have hung up the call..(on port 1)

On the 1st integration it sends MWI off as sson as you listen to the message...

mrmccann Wed, 03/19/2008 - 16:19
User Badges:
  • Cisco Employee,

On each integration, Unity will always reserve one port for incoming calls. This is so you don't run into a situation where MWIs requests flood all the ports and block incoming calls to the system.


So you're seeing the MWI request on Port 2 go out as soon as Port 1 is free, because at that point there are two free ports. So Unity can use one of those ports for MWI and still have a free port for incoming calls. If you add another port to your second integration, you'll see the MWI go out immediately (assuming the other two ports aren't occupied). Or if you check your message by calling into the first integration, you'll see the MWI OFF go out immediately on the second integration.


I'm assuming you have more than two ports on your first integration, so you aren't seeing the problem there.


Mike

Sascha Monteiro Wed, 03/19/2008 - 16:32
User Badges:
  • Silver, 250 points or more

ok, I see your point.

this is just a lab setup, our prod will have more ports.

One issue though, if I have port 1 enabled, tick answer calls and untick MWI, and port 2 enabled, tick answer calls and tick MWI,

the MWI off is not sent at all, not even after the call...I have to manually sync MWI...


thanks

Tommer Catlin Wed, 03/19/2008 - 18:07
User Badges:
  • Green, 3000 points or more

Ahh.. check your subscriber profile you are using for testing. You will have a drop down box on which switch integration the subscriber is associated to. All incoming calls from any integration to Unity will accept a voicemail to that subscriber, but MWI will go out the specified switch integration.


cheers!

Actions

This Discussion