VLAN creation

Unanswered Question
Mar 19th, 2008

I have a 1841 router and I want to create a VLAN with the ID 2002.

I use an IOS that supports extended VLAN, but when I try to create the VLAN, the command "vlan id" doesn't work.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mahmoodmkl Wed, 03/19/2008 - 04:10

Hi

I think u have to create it in the vlan-database.

router#vlan database

vtp transparent

vlan 2002 name ()

Thanks

Mahmood

mahmoodmkl Wed, 03/19/2008 - 05:41

Hi

try it in global mode but u r VTP mode should be transparent.

Thanks

Mahmood

MouhatNicolas Wed, 03/19/2008 - 06:25

The VTP is already configured in trasparent mode but I can't find the command to create the VLAN in global mode.

As I said, the command "vlan id" doesn't work.

Pravin Phadte Wed, 03/19/2008 - 06:30

have you enable the Extended System ID ?

if not try enableing it and check.

You should be aware of the network before dooing so.

let me know if that works

MouhatNicolas Wed, 03/19/2008 - 07:06

I tried the command "spanning-tree extend system-id" but the command is unknown.

MouhatNicolas Wed, 03/19/2008 - 07:41

I was using the IOS c1841-advipservicesk9-mz.12.4-11.XW2 and I just change to IOS c1841-advipservicesk9-mz.12.4-11.XJ4.

Now it is working.

I compared the fonctionnalities of the two IOS and the one that doesn't work has all the fonctionnalities of the one that is working.

Has anyone an explanation?

Pravin Phadte Wed, 03/19/2008 - 08:27

I would not able to go indepth with the ios.

The only thing i can say is the feature set.

Well let me tell u one more thing there some ios feature set does not support radius server you need to change the fetureset of the ios verion to get this command working.

thats nice to know that it working.

Actions

This Discussion