7936 Polycom Conference Station and CCUM 6.0

Unanswered Question
Mar 19th, 2008

I have configured a 7936 but cannot use the 'confrn' softkey to conference in a phone after dialing it. I cannot add a 2nd line via CallManager as it only takes one.

Is the 7936 compatible with CCUM 6.0?

I have tried software 3.3.14 as advised on another thread in the forum.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kim_beadle Tue, 03/25/2008 - 09:05

Hi thanks for the link,

I can see that the 7936 Conference Station is compatible with CUCM 6.0

I cannot get the confrn softkey to operate on the 7936, I make the initial call, then try to key confrn in order to conference in the next user.

rob.huffman Wed, 03/26/2008 - 08:30

Hi Kim,

The thread that I saw where the 7936 would not Conference indicated to fall back to cmterm_7936.3-3-5-0.bin and that the problem was in 3.3.14

Hope this helps!


kim_beadle Wed, 03/26/2008 - 10:06

Hi Rob,

thanks for the response, I will try the firmware on 28/03/08 and add an update to this thread.


kim_beadle Thu, 03/27/2008 - 01:45

I have checked the voice downloads and the version 7936-3.3.5 is not available for CUCM 6.0.

Surely Cisco wouldn't make a firmware upgrade available that prevented the Conference Station from operating as a Conference Station.


This Discussion