Rob Huffman Wed, 03/19/2008 - 17:04
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Bill,

The WCS needs to be at an equal or higher level than the WLC. Here is a clip from the release notes for

Cisco WCS software release manages controllers running software release or 4.1.19x.y.

Hope this helps!


PS: Have a look at the Important notes section for supported WLC Version upgrades.

sabhasin Fri, 03/21/2008 - 11:24
User Badges:

Also, just want to point out that WCS supports WLCs running code up to 2 versions older than itself. So, if you're running 5.0 code on your WCS, WLCs could run 4.2 and 4.1 code.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode