WCS and 4402 Controller versions

Unanswered Question
Mar 19th, 2008

I am planning on upgrading all my controllers that are various versions to 4.1.185.0. What would be the correct version to have my WCS server version at?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
rob.huffman Wed, 03/19/2008 - 17:04

Hi Bill,

The WCS needs to be at an equal or higher level than the WLC. Here is a clip from the release notes for 4.1.185.0

Cisco WCS software release 4.1.91.0 manages controllers running software release 4.1.185.0 or 4.1.19x.y.

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn411850.html#wp233850

Hope this helps!

Rob

PS: Have a look at the Important notes section for supported WLC Version upgrades.

sabhasin Fri, 03/21/2008 - 11:24

Also, just want to point out that WCS supports WLCs running code up to 2 versions older than itself. So, if you're running 5.0 code on your WCS, WLCs could run 4.2 and 4.1 code.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode