Upgrade CCM 5.1(3a) to 6.1

Unanswered Question
Mar 20th, 2008

Hello!

Can somebody please explain me (I was going through previous forum topics but found all of them a bit confusing)which steps are involved in this upgrade? What is the name of the upgrade file? I also have UCSS licenses, are they anyhow involved in process of upgrade?

thanks a lot,

best regards,

Goran Pilat

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Thu, 03/20/2008 - 07:09

Hi Goran,

If you are upgrading from Cisco Unified Communications Manager release 5.x, the upgrade file name has the following format:

cisco-ipt-k9-patchX.X.X.X-X.tar.gz.sgn

Where X.X.X.X-X represents the release and build number.

--------------------------------------------------------------------------------

Note Do not rename the patch file before you install it because the system will not recognize it as a valid file.

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

Note Do not unzip or untar the file. If you do, the system may not be able to read the upgrade files.

http://cisco.com/en/US/docs/voice_ip_comm/cucm/cucos/6_1_1/cucos/iptpch7.html

Also, have a look at the new Node Licenses that are required for 6.x (great info from Mike) in this recent thread;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbf3cc2

Hope this helps!

Rob

goranpilat Thu, 03/20/2008 - 08:23

Hello Rob!

I can only find

cisco-ipt-k9-patch6.0.1.2107-1.tar.gz.sgn

cisco-ipt-k9-patch6.0.1.2000-3.tar.gz.sgn

which, btw I have trouble to download. Is there such file cisco-ipt-k9-patch6.1.... ?

It should be possible according to "Cisco CallManager Upgrade Paths and Cisco Unified Communications Product Names"

thanks for the answers,

take care

dlcharville Sun, 03/23/2008 - 20:56

Hello,

I am also looking for the same upgrade file for 5.1(3a) to 6.1(1). Anybody know where to get it?

Also ordered the CM4.1 to 6.X upgrade media through PUT. This should give me the PAK to get the correct Node licenses I need for CM5 to CM6 upgrade, correct?

Thanks,

Dan

Jaime Valencia Sun, 03/23/2008 - 21:19

Goran, those are different builds, you can tell by the name of the files:

cisco-ipt-k9-patch6.0.1.2107-1.tar.gz.sgn

cisco-ipt-k9-patch6.0.1.2000-3.tar.gz.sgn

2000-3 and 2107-1 you can choose between them which to download and use

Rob explained the naming convention we use for the files

about the other guy's question if you mean on CCO were to find upgrade from 5.x to 6.1 we do not have it, only from 6.0(1) to 6.1(1a)

http://www.cisco.com/cgi-bin/tablebuild.pl/callmgr-61

HTH

javalenc

if this helps, please rate

dlcharville Mon, 03/24/2008 - 05:39

javalenc,

If there's no upgrade file as the documents say there is, what is the upgrade procedures for CM 5.1(3a) to 6.1(1)?

Thanks,

Dan

goranpilat Tue, 03/25/2008 - 06:42

Javalenc,

From your words, I understand that in order to upgrade from 5.1.3a to 6.1 I need to go via 6.0. Is that right?

But the compatibility matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp1168414

says different (That 5.1.3 is directly upgradable to 6.1, but NOT to 6.0!?!)

Anyway, I can't seem to get any of these procedures to work (Upgrade to 6.0 is stuck on cisco's web with "Error: Session is no longer valid" message)

Any suggestions?

thanks for your support,

goran

Jaime Valencia Tue, 03/25/2008 - 17:44

Hi Guys

i just took some time today to find out the procedure for this and currently the only way to get the upgrade from 5.1(3) and other versions is to ask for the CUCM 6.1 SW kit at

www.cisco.com/upgrade

i really can't tell why 5.1(3) cannot upgrade to 6.0(1) but it's almost the same scenario in which 4.3(1) had no upgrade path until recently

HTH

javalenc

if this helps, please rate

Actions

This Discussion