CCME registration rejected

Unanswered Question
Mar 20th, 2008

I cannot work out why I am getting the following error message

Name=SEP0013C3459F2F Load=8.0(5.0

) Last=Phone-Reg-Rej

I just cannot get a phone to register.

this is a known working config.

it picks up an ip add o.k

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
silex Thu, 03/20/2008 - 09:32

my max ephones are 10 and I have 7906 phones registered no problem. It is the 7940 that is refusing to register. I am using the reccomended firmware for ccme 4.2

Clifford McGlamry Fri, 01/02/2009 - 19:50

Not sure if this is still an issue for anyone else, but I hit it face first tonight. I had set up the CME, and allowed it to auto configure the ephones as part of the telephony-service setup process. Increasing the max-ephone parameters didn't do anything.

My phones kept being rejected at registration. What was showing up in the config was this:

ephone 1

no multicast-moh

mac-address 0012.433D.D50F

keepalive 30 auxiliary 0

type 7940

button 1:1

I blew away ephone 1 and then rebooted the phone. This time it registered and came up. But the config now looks like this:

ephone 1

mac-address 0012.433D.D50F

type 7940

button 1:1

I went into the CLI and tried the other two commands that weren't there. Adding back in the no multicase-moh and rebooting the phone didn't cause any problems

But, it wasn't possible to add in the other command:

keepalive 30 auxiliary 0

IOS reports that the valid values for auxiliary are 1 - 65535

Apparently the setup utility creates an invalid value for this (which might have been legal under previous versions...I don't know).

I added in the command as:

keepalive 30 auxiliary 1

and the phone can register (although I'm not certain of the effect setting it this low).

Setting it to:

keepalive 30

also works.

Hope this helps someone else.


s.loganathan Tue, 12/20/2011 - 21:07


Just issue "ephone-reg" under telephony services.


Loganathan S



This Discussion