No entry into CUE GUI

Answered Question
Mar 20th, 2008
User Badges:

Today's problem is I'm unable to see/enter CUE GUI. CME is up and functioning and I've gone through the CUE initialization wizard. When I attempt to log in to http://10.0.200.1/ccme.html, I receive a login pop-up, put in the usrn/pswd, and receive a blank browser page. I'm using IE7 in XP, and have tried Opera with same results. Pop-up blockers on browser and firewall are off.


Attachments are Router config (with elimination of clutter) and flash contents.


Ideas?

Correct Answer by filiberto.aguirre about 9 years 3 days ago

one of the procedure that cisco's user admin guide stated is that


no ip http secure-server --- you wrote ip http secure-server


in order tu access unity GUI


http://ipaddress/WEB


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Brandon Buffin Thu, 03/20/2008 - 11:50
User Badges:
  • Purple, 4500 points or more

Are you trying to access the CUE GUI or the CME GUI? The CUE GUI should be at http://. The link in your post should take you to the CME GUI assuming 10.0.200.1 is the address of the CME box.


BTW, I do not see any attachments to your post.


Hope this helps. If so, please rate the post.


Brandon

Paolo Bevilacqua Thu, 03/20/2008 - 12:41
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, can you try IE6 ?

eriktatsapaugh@... Thu, 03/20/2008 - 13:07
User Badges:

No. I only have IE7 available. I've tried to downgrade to IE6 with no success. I would really like someone at Cisco to fix the issue with IE7 SOON.

Paolo Bevilacqua Thu, 03/20/2008 - 13:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

As an internal you're in a good position to try asking for improvement. TME is Tony Huyhn,not sure the who the PM is. And while you're there, remember them IE is not the only browser in use :)

Correct Answer
filiberto.aguirre Sat, 03/22/2008 - 14:17
User Badges:

one of the procedure that cisco's user admin guide stated is that


no ip http secure-server --- you wrote ip http secure-server


in order tu access unity GUI


http://ipaddress/WEB


eriktatsapaugh@... Mon, 03/24/2008 - 11:32
User Badges:

The deletion of the "ip http secure-server" has allowed the browser "Opera" to connect to the CUE GUI and a router GUI, but not the CME GUI. (No, was never able to open CME GUI) Any suggestions? Because I can open the CUE (http://10.0.200.2/) should not that mean that the error is either in the config on the router, or I'm missing a file in flash? (CME: http://10.0.200.1/ccme.html)

Paolo Bevilacqua Mon, 03/24/2008 - 11:57
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You can debug if any file is missing with "debug ip http all", and "term mon".

eriktatsapaugh@... Tue, 03/25/2008 - 08:46
User Badges:

I'm not sure how "debug ip http all" will show me a missing file, but I used it during my attempt to open the CME GUI. The output is attached. All it showed me was a GET cmd, and a request for authentication, but no response.


I am going to open a new conversation with this problem called "No CME GUI access", as my initial CUE connection problem was solved.


(Thank you for that)



Paolo Bevilacqua Tue, 03/25/2008 - 08:56
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Ok I think I got what you got. You have the files in a subdirectory called flash. Consequently you need:


ip http flash:/flash


Maybe rename the subdirectory something like cme_files ?

Actions

This Discussion