How do I browse CM6 database with an ldap browser?

Unanswered Question
Mar 20th, 2008
User Badges:

I'm trying to browse the "Cisco Callmanager database" on my CM6.1 server. For years I've used softerra's ldap browser to connect to my callmanager 4 server(using port 8404), but I'm having trouble getting connected to my CM 6.1 server's database. Does anyone know what port I'm supposed to use or any documentation that can point me in the right direction? Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
egrinkin1 Thu, 03/20/2008 - 12:50
User Badges:
  • Bronze, 100 points or more

It sounds like the softerra browser you were using was for Windows. CUCM 6.1 is on a Linux server, not Windows.

dhingst Thu, 03/20/2008 - 13:10
User Badges:

Great answer! Sounds like someone doesn't know what the Softerra ldap browser is or how it works.


egrinkin1 Thu, 03/20/2008 - 13:21
User Badges:
  • Bronze, 100 points or more

Please post when you've figured it out. I've been searching and have not found a valid source for the answer.

jarmitage Thu, 03/20/2008 - 14:27
User Badges:

Hi Jonathan,


What specific error message do you get when you try to connect? Have you tried connecting with a web browser to test the server? If you could post the text of any error messages that would help with troubleshooting.


Also, have you tried other ports? Although 8404 is the most common, it may have been configured on port 389 (if unencrypted) or 636 (for SSL) instead.


Here's a link with information on how to verify your LDAP server is working:


http://www.cisco.com/en/US/products/sw/voicesw/ps1860/products_tech_note09186a00800943c9.shtml#topic3


Also, you might find this document of interest, in particular the following passage:


"Cisco Unified Call Manager versions 5 and 6 are the latest IP telephony products from Cisco. They differ substantially from Call Manager 4 in that they no longer have their own internal X500 directory, with user information being stored within the same database as the devices."


Citation: http://www.novell.com/communities/node/3028/integrating-cisco-unified-call-manager-versions-5-and-6-edirectory


Cheers,


-James.


Hope that helps, please rate if it does...

Actions

This Discussion