SIP phone lost registration on CCME

Unanswered Question
Mar 20th, 2008

I use CCME 4.1 with dlink DPH-300S SIP IP phone.

All works fine, but ip phone after same time unregistred from CCME and user should manually register phone again.

Can I configure CCME to avoid proccess re-registring SIP ip phone?

My conf:

voice service voip

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

fax protocol none


registrar server

voice register global

mode cme

source-address port 5060

max-dn 20

max-pool 58

time-format 24

date-format D/M/Y

file text

create profile sync 0407455740166572


voice register dn 10

number 2003

allow watch


label 592613



voice register pool 10

id mac 001B.111E.1D33

number 1 dn 10

dtmf-relay sip-notify

username user password user

codec g711ulaw

Thank you very much

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Thu, 03/20/2008 - 14:26

I have the same issue with a Siemens phone. it worked fine for months, now mysteriously the registration is lost after some time.

I had not got the time to troubleshoot the root cause of that, perhaps you can, by looking at "debug ccsip message" with "term mon".

A possible workaround would be configuring a voip DP pointing to the phone's address.

EDIT: I see that your config, username is not same as number, well for precaution, make it so it is.

Mikhail Chernyakov Thu, 03/20/2008 - 23:32

I disclose that Ip phone unregistred exactly as set in

voice service voip


registrar server expires max 120 min 60

The max time is one day... Can I change this situation?

Paolo Bevilacqua Fri, 03/21/2008 - 06:13

Try lowering the min and check with debug that phone is periodically refreshing. Most phones do that every minute or so.


This Discussion