Metro-E with 506e and 3725

Unanswered Question
Mar 20th, 2008
User Badges:

Looking to provide internet to a customer over 10M Metro-E. He has a Pix 506e and I'll be terminating in a 3725 at my location to send it on through to the net.


Looking to verify these sample configs. Using VLAN so that as I add other customers I can identify traffic - ATT will not be tagging.


Pix parts...

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 auto

interface ethernet0 vlan201 physical

nameif ethernet0 outside security0

nameif ethernet1 inside security100

ip address outside x.x.x.33 255.255.255.252

ip address inside 10.0.0.1 255.255.255.0



3725 parts....

interface FastEthernet0/1

no ip address

duplex auto

speed auto

interface FastEthernet0/1.201

encapsulation dot1q

ip address x.x.x.34 255.255.255.252

no ip unreachables

no ip redirects

speed auto

duplex auto


Thanks

Ed

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Sun, 03/23/2008 - 18:18
User Badges:
  • Green, 3000 points or more

Looks fine to me but I do have couple of questions.


1- In pix506 are you defining default route

e.i route outside 0.0.0.0 0.0.0.0 x.x.x.34 1


2- Is pix506 already configured to PAT outbound internet traffic

e.i


global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0


Anyways, just a thought.



HTH

Bst Rgds

Jorge




Actions

This Discussion