Dynamic Channel Allocation in version 5... isn't

Unanswered Question
Mar 21st, 2008

Situation, new deployment with several controllers. 1130 access points in a low to medium density environmnet. Did a very basic install (no changes to DCA) and configured DHCP and DNS for discover. All access points come up on channel 1 and 36. Dynamic power is working, but they don't change channels. Manually changed some of the access points, and then put the access points back to automatic. They retained the channel manually configured. Backed down to 4.2 code (no change in configuration other then code version), and DCA starts to work. Upgraded back to 5.0 code and the DCA appears to work, until I bring up another couple buildings. These locations all default to channel 1 and 36.

Has anyone else ran into this? I can back off to 4.2 code if that is the only solution.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
dbuttry Fri, 03/21/2008 - 09:15

Very interesting. I deployed my first LWAPP site a couple of weeks ago running 5.0 code. I had 7 of 9 APs running on channel 1. As you did, I manually set them and went back to auto and that is where they stayed. Based on someones suggestion in this forum I went to each WLC and issued the following command:

config advanced 802.11b channel dca sensitivity high

This did make the channels start changing and I left them this way for about 4 days. I still didn't think things looked optimal so I set them back to medium sensitivity and manually set them again. One interesting note, I too am using all 1130 APs. I will be interested in hearing what you find out.

SHANNON WYATT Fri, 03/21/2008 - 09:24

One thing I did try was disabling 802.11n support. I think that helped somewhat, but it seemed like it was working better with 4.2 code, and we may be deploying some 1250's at this location soon, and I would hate to not have N support. I'll open a TAC case on this if I don't get any other suggestions.

sabhasin Fri, 03/21/2008 - 11:19

what's the DCA mode set to? I'd assume "automatic" but just wanted to check. Also, as pointed out, please see if the default sensitivity (medium) is not working, and try changing the sensitivity to high and let it run for a few iterations. You should also be able to see the channel plan computation (what the metrics look like before and after, once the algorithm runs) when you run debug airewave-director channel enable. If possible, i'd like to take a look at those debugs from a few runs. that'll give further insight into why the channels might not be changing.

Hope that helps.

SHANNON WYATT Fri, 03/21/2008 - 13:17

I actually just changed it. I'm not onsite, so it hasn't been a priority for me today.

mguinan101 Tue, 04/29/2008 - 11:17

Not sure if this has been resolved but I am having the same issue with new 1131 additions. Recently upgraded from 4.2 to 5 and have seen the same thing. Will adjust to high sensitivity and see if the issue resolves itself.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode