CCME

Unanswered Question
Mar 21st, 2008
User Badges:

Hi,


I have set up a CCME and l am having some problems with 7910 phones trying to register to the CME. They can get an IP Address via the DHCP and everything else looks OK, apart from the Call Managers they are homed to.


Is there a way to factory default the 7910 so l can use this type of phone?


I have attached the current config applied to the CCME.


Thanks,

James



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Adrian Saavedra Fri, 03/21/2008 - 11:22
User Badges:
  • Gold, 750 points or more

Hi James,


If you want to erase configuration and restore it to defaults follow this:


Connect the phones in your CCME subnet.


1) Depower the phone. Then press and hold the # key, apply power and release the # key after the light strip at the top of the handset starts blinking constantly.


2) Enter the sequence 123456789*0#.


If that doesn't work, apply the same method but in step 2 try entering the sequence 3491672850*#.


Regards,


-- adrián.

JAMES WEST Mon, 03/24/2008 - 00:39
User Badges:

Hi Adrian,


I have carried out the reset on the IP phones and this works OK. The phones gets an IP Address, DG from CCME, but never gets the CCME IP Address, so they continue to try and register but go now where.


Attached are the show ephone from CCME and sh CDP nei from the switch, any thoughts?




Adrian Saavedra Mon, 03/24/2008 - 07:11
User Badges:
  • Gold, 750 points or more

Hi James,


Can you remove the trunking mode and encapsulation from the switchports where the IP Phones are connected?


Regards,


-- adrián.

mattcalderon Mon, 03/24/2008 - 07:40
User Badges:
  • Silver, 250 points or more

So when you actually look at the phone's settings you do not see your CME as your tftp server? I did verify you have an option 150 in your scope. Have you tried to set these devices with static configurations just to see if your phone will register at that time? the fact you are getting all settings but the tftp server is strange.


I also notice your MAC is SEP000CCE0CF815 on cdp but on the CME config you have 000C.CE0C.F808 Might want to verify what your MAC is. F815 vs F808

JAMES WEST Mon, 03/24/2008 - 15:20
User Badges:

Hi Guys,


The phones had all there settings TFTP, IP, DG etc.. the only part that did not register was the CM IP Address from option 150.


I went back to the RTFM and added in "create cnf-files", and hey presto!!!!


Bit strange as the phones have registered in the past, nut there we go.


Thanks for your suggestions.


Regards,

James

paolo bevilacqua Mon, 03/24/2008 - 15:30
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

As for anyone that is able to solve his own problem wit a bit of study and perseverance, I've voted the above a '5'.

Actions

This Discussion