Problem Switch with Vlan

Unanswered Question
Mar 21st, 2008
User Badges:

Dear Expert,


Now i have problem with Core switch 4506 and switch 2960. my problem is, when i connected switch 4506 and 2950 and i create Vlan 2 until 10, by the way when i show run i see all vlan in interface but when i show vlan i don't see Vlan 8 and 9 .Could you tell me what's going on?

and i show vtp status on CoreSwitch i see

VTP Operating Mode : Transparent

and i show Vtp status on Switch 2950 i see, VTP Operating Mode : Client

what happen on both switch?

Pleas help me !!!!!!


Best Regards,

Join

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Dorrell Fri, 03/21/2008 - 19:37
User Badges:
  • Green, 3000 points or more

Where did you create the VLANs? The 2950 is VTP client, so it will only learn the VLANs from a VTP server, if you have one. The 4506 is VTP transparent, so it will not learn VLANs at all - you have to configure them manually, and even then it will not update any other switch.


I guess you created the VLANs in the 4506. In that case, make the 2960 VTP transparent, and add the VLANs manually there as well.


Kevin Dorrell

Luxembourg


Rick Morris Tue, 03/25/2008 - 09:07
User Badges:
  • Silver, 250 points or more

Set your core switch up as vtp mode server and all access switches as vtp mode client


build the vlan's in the switch and you will see all vlan's propigated to the clients in the same domain.


This way you will not have to build seperate vlan databases on each and every switch in your enviroment.

Actions

This Discussion