FWSM UPGRADE FROM 2.3 TO 3.2

Unanswered Question
Mar 22nd, 2008

Hi,

The FWSM 3.2 version is required to replace 2.3 version.

The version are using different commands and I wish to know how to do the translation between the current config-files (about 8 contexts plus 1 system context)and the target config-files supported by the new version.

Unless, there is an automotic update done during the installation?

Thanks for your help

François

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Sat, 03/22/2008 - 13:34

Take a look at these two links, answers all of your questions.

Software release 3.2

http://www.cisco.com/en/US/docs/security/fwsm/fwsm32/release/notes/fwsmrn32.html

This link provides upgrading process details and requirements for both single and multiple context. Even though this pertains upgrading from 2.x to 3.1 based on the link above,the details presented in this applies to upgrading to 3.2 as well.

http://www.cisco.com/en/US/docs/security/fwsm/fwsm31/upgrade/guide/fwsm31up.html

HTH

Rgds

Jorge

Actions

This Discussion