CAT 2950 Internet connection issue HELP!!!!

Unanswered Question
Mar 22nd, 2008

Please help. Here is what i going on. I changed the Interface Speens on all the ports, to 100/full. Then somehow I lost all internet. I started changing the spped on GI0/1 port when I realized what I was doing, so think that might have screwed something up. even though the port speed was never changed. I have attached the two switches that are affected. As you will notice, the switches are trunked abd thats where I am lost. I know very little about trunking. I not configure these switches, they were done prior to me, and the one that did configure them in no longer here. If you look at the Configs, you will notice the passwords on differences. I think that is where the issue is. I do not that the passwords on trunking are very important, but if that is the issue I need to know how to correct this. I am sitting here waiting for responses and help. I am also in from out both Switches and canwork with you. Thanks in advance. I need some help like Yesterday.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Edison Ortiz Sat, 03/22/2008 - 17:38

You don't need trunking configured on these switches as you only have one Vlan. Trunking allows you to carry multiple Vlans over a single link.

By changing the speed/duplex setting, you've created a duplex mismatch to whatever device allows you to connect to the internet.

These switches do not provide the 'gateway' to the internet so I need you to inspect every single connection to these switches for a router. Once you find this connection, change the speed/duplex on this switchport back to speed auto and duplex auto, followed by a shut and no shut.

If you don't regain connectivity to the internet, reboot the gateway router.




Urfan Khaliq Wed, 04/09/2008 - 21:06

Hi, I seem to notice that you have no default gateway configured on the second switch...Also could you tell us what ports are plugged into what device?

(IE what port of what switch is plugged into your router/modem to access the Internet?)

Also what ports are connected between the switches, if they are connected to each other at all.....

Please rate if helpful



This Discussion