LMS3 DNS name resolution

Unanswered Question

I finally have LMS setup the way I want and the boys I work with wanted to see the device names rather than just IP. I setup a hosts file on the server and started a discovery. I thought that the names would be replaced but instead it discovered all the devices and did not replace them but listed them as aliases. Anyone know how to get round this quickly???


Also, all devices in DFM have gone to a questioned state. I have tried a rediscovery but that has not worked.


Any help is greatly appreciaited.


thanks

tony

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sun, 03/23/2008 - 21:59
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The discovery problem you're seeing is most likely CSCsm66330. The workaround at this point is to resolve/remove the aliased devices.


The question state problem with DFM could be related to CSCsi01966. In this case, the devices will appear in the Other category with an internal error. If you are seeing that, the only workaround has been to install DFM on its own server. But even that is not a guarantee. The bug is still under investigation.

Actions

This Discussion