2950 Why a lot of UP/down error msg on my switch

Unanswered Question
Mar 24th, 2008
User Badges:

Both end (switch and client) speed/duplex set as Auto.

change network cable in user end and patch panel/ swap to other switch port the same error msg like below still ocured. any advice?


my conf is

!

interface FastEthernet0/1

switchport access vlan 1

!


17079: 017076: Mar 24 03:11:36: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

17080: 017077: Mar 24 03:13:23: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

17081: 017078: Mar 24 03:13:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

17082: 017079: Mar 24 03:14:32: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

17083: 017080: Mar 24 03:14:37: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Mon, 03/24/2008 - 00:33
User Badges:
  • Red, 2250 points or more

hi


can you check up the current speed/duplex on the interface using show interface faeth0/1 with current setting and hardcode the same under the interface using speed and duplext command ?


regds


pnicolette Mon, 03/24/2008 - 07:10
User Badges:

If the building wiring is bad/noisy you may need to set both ends to speed 10, duplex full as a workaround.


Also try connecting a laptop instead of the client to see if the client NIC has a problem.





Wlewx11@@ Tue, 03/25/2008 - 00:33
User Badges:

actually i have swap this client port to another Cat4506 switch, look like same issue still occured. and connect laptop into existing port, it working fine


so might not bad/noisy problem. i will keep change the speed/duplex. will keep u guy update.


pnicolette Tue, 03/25/2008 - 05:59
User Badges:

If you connected the laptop at the client end (not near the switch), then it is likely an issue with the client and not with the building wiring.

Wlewx11@@ Tue, 03/25/2008 - 17:51
User Badges:

yesterday i have change to 100 half duplex. Same problem still occured. Today i going change to 10 full and will monitor the status. update will follow

Wlewx11@@ Tue, 03/25/2008 - 22:28
User Badges:

After change to 10 Full for fews hours, same problem occured again. Please advice what is my next step? or i have ask user to format his PC?

pnicolette Fri, 03/28/2008 - 02:51
User Badges:

If the problem occurred when BOTH the PC and the switchport were set to 10 Full, reformatting the PC is unlikely to help. It may be a hardware problem with the PC network interface card (NIC). If you can swap the NIC, try that. If it is built in to the system, you might try disabling it in BIOS and adding a new separate NIC.

Richard Burts Fri, 03/28/2008 - 03:43
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

You might also look for possible problem in the cabling: a weak clip on the RJ45 might allow it to make connection, break connection, or a faulty patch cable, or a problem with the wall jack might produce these symptoms. I would suggest trying a different patch cable and if possible a different wall jack (or if the user is willing, to temporarily relocate the PC to see if the problem moves with the PC or stays with the wiring).


HTH


Rick

Wlewx11@@ Tue, 07/08/2008 - 01:22
User Badges:

Thx ur advice...problem been solved after found there is due to NIc power save setting

Richard Burts Tue, 07/08/2008 - 04:16
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Thanks for posting back to the forum and indicating that the problem had been resolved and what the problem turned out to be. It makes the forum more useful when people can read about a problem and can see what the problem turned out to be.


HTH


Rick

Actions

This Discussion