CCM 5.1(3) and CUE 2.3(3) integration

Unanswered Question
Mar 24th, 2008


I have a setup of CCM 5.1(3) and voice gateway. the voice gateway has NM-CUE module for voice mail. i have integrated the CCM 5.1(3) and UNITY EXPRESS using the integration document. cti route point and cti ports are gettting registered. But when i press the message button in IP Phone i am getting fast busy tone.

Configuration wise everthing done according to the document. What could be the problem.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Mon, 03/24/2008 - 04:24

have you already configured the JTAPI applications on the CUE side?

or did you just followed the integration guide?



if this helps, please rate

rob.huffman Mon, 03/24/2008 - 07:15

Hi Krishna,

Can you dial the CUE Pilot? If you can dial it but the Message Buttom is not working then the problem may be with the Voicemail Profile. From the doc you linked;

Configure Voice Mail Profiles (Optional)

Voice mail profiles provide an easy way to manage multiple voice mail systems. A voice mail profile is used when you press the Messages button on a phone. Also, you can avoid the need to manually configure the CFB and CFNA numbers when you forward calls to voice mail.

The voice mail pilot number is configured with the DN on the CTI route point that is configured for voice mail.

The Cisco CallManager Administration Guide explains in detail how to configure a voice mail profile. But, you generally only need to add a pilot number and then a voice mail profile, usually a name is selected that identifies the remote site, with the pilot number selected. The profile is then applied to individual phone DNs. This enables you to check the Voicemail selection for CFB, CFNA, or even Call Forward All (CFwdAll).

This profile needs to be chosen as the System default (checkbox) or applied to the individual phones.

Hope this helps!


netkrish80 Tue, 03/25/2008 - 06:38

Hi Rob,

Even if i dial the CUE pilot number i am getting the fast busy...

Normally in CME/CUE integration we will configure sip dial-peer in the router. Also we will configure allow connection h323 to sip command. Do we need to configure the router for that SIP option.

Is there any debug command to troubleshoot this..


csco11063007 Tue, 05/06/2008 - 13:03

Hi Rob,

I am also facing the same problem.

I cannot dial piolot number too.

Please help me.

cg100668 Sat, 05/17/2008 - 00:50

Hello Krishna,

Did you manage to solve the problem. I am presently facing the same problem. PLease let me know if you manage to solve the problem. Please help.


This Discussion