DFM notification for devices configured with multilink

Unanswered Question
Mar 24th, 2008

Hi,

Our client has two routers with 4 serial connections to each other and configured to be members of multilink 1. Problem is, one serial connection went down but didn't send out email notification to the client. It did create a log though on Device Center as well as on Alerts and Activities under DFM. I've checked out on DFM under Device Management>Device Details that all serial interfaces that are part of the multilink 1 is set as "true" under "Is Managed". Is there something wrong with my notification groups or event set perfaps that it didn't sent out email notification? Need your advice on this.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 03/24/2008 - 09:14

What version of DFM? Please post screenshots of the event details as well as your Notification Group configuration.

benjo.rulloda Mon, 03/24/2008 - 22:17

Hi Joe,

Attached herewith are the DFM version and notification group. The two devices are ECS_3745_Router_Alabang and ECS_3745_Router_Enterprise.

Attachment: 
benjo.rulloda Mon, 03/24/2008 - 22:26

Finally, here are the screenshots for the email notification subscription involving the two groups.

Did you find anything wrong with the setup of Notification services?

Joe Clarke Mon, 03/24/2008 - 22:33

Where are the details of the new event that was generated but did not produce a notification?

benjo.rulloda Wed, 03/26/2008 - 02:51

Hi Joe,

I was not able to find the event detail pertaining to the serial interface being down on Alerts and Activities on DFM. Though I was able to capture screenshot from the syslog message under Device center. Hope it would help.

Joe Clarke Wed, 03/26/2008 - 09:51

If an alert or event is not being generated in DFM, then there will be no notification. If you want to send an email based on a syslog message, then you need to configure an email automated action under RME > Tools > Syslog > Automated Actions.

Actions

This Discussion