4506e enabling ssh access

Answered Question
Mar 24th, 2008
User Badges:

We're trying to enable ssh for vty access to our 4506e Sup6-E and commands for our 6500 series switches don't work. Does the sup support ssh for vty access?


Software (cat4500e-ENTSERVICES-M), V

ersion 12.2(40)SG, RELEASE SOFTWARE (fc2)

Correct Answer by Jon Marshall about 9 years 3 months ago

Hi



What is the IOS image called on your switch.


cat4500e-entservices-mz.122-40.SG.bin = No SSH


cat4500e-entservicesk9-mz.122-40.SG.bin = SSH support


So you need the k9 image.


HTH


Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
glen.grant Mon, 03/24/2008 - 10:57
User Badges:
  • Purple, 4500 points or more

You need the crypto version of software to runn SSH . It should look like this cat4500-ipbasek9-mz.122-40.SG.bin . Notice the K9 in the image , that is crypto.If it is not in there you do not have a crypto version and must upgrade.

Brainshark Mon, 03/24/2008 - 11:04
User Badges:

Great that explains it. Strange thing is can't seem to find a crypto version for a sup 6-E



cat4500e-entservices-mz.122-40.SG.bin

Brainshark Mon, 03/24/2008 - 11:06
User Badges:

Great that explains it. Strange thing is can't seem to find a crypto version for a sup 6-E



cat4500e-entservices-mz.122-40.SG.bin

Correct Answer
Jon Marshall Mon, 03/24/2008 - 11:00
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi



What is the IOS image called on your switch.


cat4500e-entservices-mz.122-40.SG.bin = No SSH


cat4500e-entservicesk9-mz.122-40.SG.bin = SSH support


So you need the k9 image.


HTH


Jon

Brainshark Mon, 03/24/2008 - 11:10
User Badges:

Great I found the correct version.


Thanks for the help

Actions

This Discussion