AS5350 D-Channel Out of Service on Nortel DMS

Answered Question
Mar 24th, 2008
User Badges:

I am trying to connect an as5350xm to my nortel dms via ISDN PRI. I have many other 5300's and 5400's connected this way. My problem is that on the as5350 I cannot get the d-channel to come into service. I am testing this with 2 T1's in an nfas group with a single d-channel on the first t1. When I run a sho nfas group the d-channel state goes from waiting to "out of service". I've tried using both primary-ni and primary-dms100 switch types.


Does anyone else have this issue? I dont have a problem with 5300's or 5400's.

Correct Answer by Paolo Bevilacqua about 9 years 1 day ago

Yep. Please remember to rate useful posts with the scrollbox below!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Paolo Bevilacqua Mon, 03/24/2008 - 15:33
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Any chance is something on the circuit ? "debug isdn q931" should revel if that's the case.

kleclaireultratek Mon, 03/24/2008 - 16:29
User Badges:

I doubt it as I can plug in any of my AS5300's or AS5400's to the same circuit and the D-Channel comes up. Its weird because the DMS see's the d-channel as up and in service, but the cisco does not.


I will run some more debugs on it tomorrow and look through the q931 messaging. I'm not an expert on isdn signaling so if you or anyone else cares to take a look at them that would be great.

Paolo Bevilacqua Tue, 03/25/2008 - 04:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Some IOS have ISDN broken code. You can load the same IOS version that works on the 5400, on the 5350 to be on the safe side.

Correct Answer
Paolo Bevilacqua Wed, 03/26/2008 - 07:45
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Yep. Please remember to rate useful posts with the scrollbox below!

Actions

This Discussion