disable icmp

Answered Question
Mar 25th, 2008
User Badges:

Hello, can anyone tell me how to disable icmp on my outside interface? I have tried everything i can think of and it is still replying to pings. Any help would be greatly appreciated. Thanks!


Correct Answer by JORGE RODRIGUEZ about 9 years 3 months ago

PIX or ASA(config)#icmp deny any outside


to enable it


PIX or ASA(config)#no icmp deny any outside




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
JORGE RODRIGUEZ Tue, 03/25/2008 - 07:26
User Badges:
  • Green, 3000 points or more

PIX or ASA(config)#icmp deny any outside


to enable it


PIX or ASA(config)#no icmp deny any outside




jwilder Tue, 03/25/2008 - 08:00
User Badges:

Great. does this also stop ICMP rules from working through the ASA? ie... i still want to all icmp traffic from inside to outside only.


Thanks again!



jwilder Tue, 03/25/2008 - 08:39
User Badges:

Please disregard my previous post. I have tested everything out and it works perfectly!


Thanks Again!


JORGE RODRIGUEZ Tue, 03/25/2008 - 08:44
User Badges:
  • Green, 3000 points or more

This does not stops icmp rules.. I am glad you have resolved it, thank you for the rating.


Rgds

Jorge

Actions

This Discussion