Webauth with proxy enabled

Unanswered Question
terrywatson Mon, 03/31/2008 - 02:46

Hi Mirko

I'm afraid I don't have the answer, but do have the same problem. If you have found out how to overcome the problem I would appreciate you letting me know.


Scott Fella Mon, 03/31/2008 - 04:55

Webauth does not work if you have a proxy. The issue is that the WLC looks at the homepage the user is trying to access and tries to resovle the url. Since the WLC does not have the proxy info, if fails the lookup and you get a page cannot be displayed. Workaround is to have a proxy switcher on the client.... proxy must be disabled to access the webauth then enabled once the user is authenticated.

Or else you can go with a Websense for a content filtering.

Hope this helps.


This Discussion



Trending Topics - Security & Network