HP DL380 G5 - Install Error

Unanswered Question
Mar 25th, 2008


Customer purchased HP DL380-G5 (non-mcs) that meet all of Cisco's requirements for install. Upon install, we get the error: Not Enough Physical Disk Present. 0 of 2 Present.


Tried on 5 different DL380-G5's. Used CUCM611a, CER203 and OS2003. All failed.


I found a few posts about this and tried a system erase with a SmartStart CD, but that did not fix the issue.


Any thoughts? TIA


Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
S M85 Thu, 03/27/2008 - 13:47

Jon,


i do not understand your question. You tried to install 6.11 on 5 different machines? The DL 380 G5 is supported for 4 / 5.X and 6. Is it possible to install an older version, and upgrade later? Maybe you can ask TAC to verify bios versions.

Jon Nelson Thu, 03/27/2008 - 20:18


Yes, I tried on several servers with the same results. Ended up being the Slot 3 vs Slot 1 issue. The raid card was in Slot 3 on the riser card whereas the Cisco OS was looking for it in Slot 1. I moved the card to Slot 1 and all is well and I can install all day long!


Thanks,

Jon

daniel_cheung Tue, 07/08/2008 - 01:59

Hi,


I meet another problem during install the OS4.5 or 2003.1.1 to DL380 G5 Server too. The System Fail on the RAID Setup it pop-up


The configuration of the array controller failed!


This can be caused by unexpected hardware or a hardware failure within the system.


Error code: 2822


Fatal Error


Do you have any experience on this issue? I am 100% sure the Server is same model as MCS-7835-H2. Since i already successfully install CCM5.X to this Server.


Thanks!

Regards

Daniel

A.Timoshenko Tue, 07/08/2008 - 06:27

1) When i'm installing OS 4.5 to DL380G5 i'm creating two arrays 1+0 and i don't have problem.


2) When i'm installing MPE2.0 to DL380G5 with 4 HDD i'm creating one array 1+0. Installation was succesful

fmarottactg Fri, 08/22/2008 - 04:22

I am having the same issue. Were you ever able to get this resolved?


Frank

Hans-Christian Harde Fri, 08/22/2008 - 07:04

Hi the problem is the raid controller. Open the server, move the raid controller to the onboard slot o and start the installation again. After installation you can move the card back to old slot and it works. regards, christian

Actions

This Discussion