Pickup Notify in 6.1(1a)

Unanswered Question
Mar 25th, 2008
User Badges:
  • Purple, 4500 points or more

CUCM version: 6.1(1a)

Feature: Call Pickup Group Alerting/notification


Issues:

When running CUCM 6.0(1a) Call Pickup notification worked as advertised. Phone_B and Phone_C are in PickupGroup_1. Phone_A calls Phone_B, after alerting timer expires Phone_C sees alert.


After upgrading to 6.1(1a) the Call Pickup notification no longer works. The Pickup function (softkey) works but there is no notification.


When looking at traces it appears that the CallManager PickupNotify subsystem is sending the notification to the IP address of the calling party (instead of the non-ringing phone). So, if the calling party came to a gateway PickupNotify sends the nalstring to the IP address of the gateway. If the calling party is an IP phone the PickupNotify sends the nalstring to the IP address of the calling phone.


I don't have a trace of "known good" to compare to but this is odd. And, of course, it doesn't work in 6.1(1a).


Any thoughts?


Thanks and regards,

Bill


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
BruceTenison Sat, 03/29/2008 - 21:00
User Badges:

We noticed the same issue here. We upgraded from 4.2(3) to 6.1(1a) late this week, and I started getting calls about this feature not working... If needed, I will be glad to create traces when I get back to work Monday.


Eric Krieger Wed, 04/02/2008 - 00:47
User Badges:

Hi Bill,


We noticed the same problem.


The "only workaround" at this moment seems to place the Pickup number in the partition, at least this works for us ;-)


We tried to adjust the CSS / Partitions used on the device and on the line(s) to no avail, except the above "workaround".


Grtz,


Eric



William Bell Wed, 04/02/2008 - 04:06
User Badges:
  • Purple, 4500 points or more

Eric,


That is very interesting. I will check this out when I get on site. Will let you know what I find out.


Thanks,

Bill



BruceTenison Wed, 04/02/2008 - 09:00
User Badges:

Verified here! Thanks for the help! We had to place all of the Pickup Group numbers in the partition.

Gordon Ross Mon, 09/21/2009 - 04:31
User Badges:
  • Blue, 1500 points or more

We've having the same issue with 6.1.3.2103-1


The same workaround still works for us.


I tried to search for a Bug ID, but failed :-(

Actions

This Discussion