Web Authentication - ACS

Unanswered Question
Mar 25th, 2008
User Badges:

Hi guys:


We have an 4402 controller running 4.0.206 and a 4.1.1 ACS appliance. In the controller we are using some WLANS with MAC authentication (that works fine) and one WLAN that should be using Web Authentication. Here is the problem:


If i configure the user/pass in the ACS, and then try to connect to the WebAuth SSID, the user never gets IP and never sees the authentication page..


IF I also configure the mac-address of that particular machine, then the user gets IP and then sees the authentication page, enter the user/password and the thing works fine.


Obviously, there is no need to enter the mac-address of the user if we are just using the web authentication, but for some reason it is only working if we enter the mac-address also.


Also, in the "passed authentication" log of the ACS, we see the user/password attempt working, but in the "logged in users" we se the user as the mac-address.


weird?


any help really apreatiated :D

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
omarmontes Wed, 03/26/2008 - 10:33
User Badges:

Update:


I disabled HTTPS and enables HTTP, and now it works, but the "logged in users" log in the ACS is not working now. The RADIUS accounting account is working, i see the start-stop messages, but the "logged in users" always show 0 users.

samuelwai Mon, 04/07/2008 - 07:41
User Badges:

hello :

I want to know what's you mean connect to the webauth SSID via ACS user configured already ?

is it you mean the client can access the SSID without any layer 2 auth and get a ip address auto . and then the only security the client must pass is the web auth via a web browser ?

Actions

This Discussion

 

 

Trending Topics - Security & Network