PPPoE create bba subblock failed

Unanswered Question
Mar 26th, 2008

Trying to issue the pppoe enable command on a fastethernet port on my 1841, and continually get this error message:

PPPoE create bba subblock failed.

What does it mean? I can't find ANYTHING on Cisco's site, or even google on it.

PPPoE will be for an ADSL connection.

Whatever information you guys can help with would be greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
usslindstrom Thu, 03/27/2008 - 05:05

Cisco IOS Software, 1841 Software (C1841-IPBASE-M), Version 12.4(17), RELEASE SO

FTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Fri 07-Sep-07 14:45 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

Oki_1841 uptime is 11 minutes

System returned to ROM by power-on

System restarted at 20:46:13 JST Thu Mar 27 2008

System image file is "flash:c1841-ipbase-mz.124-17.bin"

Cisco 1841 (revision 7.0) with 114688K/16384K bytes of memory.

Processor board ID FTX1146Z0EV

2 FastEthernet interfaces

1 ATM interface

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102


interface FastEthernet0/0

description Internal_Network

no ip address

ip nat inside

speed 100


bridge-group 1

interface FastEthernet0/1

description DMZ_Network

no ip address

ip nat inside

speed 100


bridge-group 1

interface ATM0/0/0

no ip address

no atm ilmi-keepalive


dsl operating-mode auto

interface ATM0/0/0.1 point-to-point

no snmp trap link-status

pvc 0/32

pppoe-client dial-pool-number 1

interface Dialer1

description ADSL_WAN_Dialer

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip nbar protocol-discovery

ip nat outside

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname xxx

ppp chap password 7 xxx

ppp pap sent-username xxx password 7 xxx

ppp ipcp route default

interface BVI1

ip address

ip forward-protocol nd

ip route Dialer1


In the config here, I still have the BVI enabled - since I'm still trying to connect to my ISP via my Wic-1ADSL... But since I was having issues, I tried to just go through the ethernet port - to my isp provided modem...

And that's when I get the pppoe create subblock failed.

Even after I completely delete all the config under the Ethernet ports.


This Discussion