VPN stopped working

Unanswered Question

I have a 501 that was up and running for a long time we changed ISP setup now have a DSL (netopia router) I changed the ip's of the 501 to the new range (501 and outside route) it worked for a few weeks then stopped.

We have a 2950 where each isp goes first then to each pix. 1700 for the t-1 to the 515 and netopia for the 501.

I am a newb so I had an outside firm do the config a few years back orginally and when we changed our phone service I lost my adtran giving me internet to the 501 so we got a dsl line I figured how hard would it be to just swap the ip's. Well like I said it had worked then stopped.

I can ping from the 501 to outside www and into my network but when I use an outside xp to vpn it never connects. The vpn is a 2000 server I can connect from inside the network to the vpn so that makes be believe the vpn server works.

We also had a new voip phone system installed and our 515 was the default gateway and it had to be changed to a 3560 could this be the root. The 501 did work for a few weeks after this change so it makes no sense to me.

Ok, so if I wanted to start from scratch and reconfigure my 501 I am lost as to what procedure to follow. Can someone point me to the correct document for my setup?

Thanks in advance,

Brian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

I had a similar problem with establishing a VPN connection between two Netgear VPN routers over a DSL connection using a Netopia 3346N router.

I had to go into the Netopia router and turn off NAT and allow ipsec pass through. I don't remember for sure, but I believe the ipsec pass through is in the security area.

You can call Netopia for support on how to do this.

Hope this helps.

Actions

This Discussion