VPN Client sofrware fro Vista

Unanswered Question
Mar 26th, 2008

Hardware: PIX-515E, 128 MB RAM, CPU Pentium II 433 MHz

Serial Number: 807107440

We have been using your VPN Client v2.8.01.0300 in WIN/XP which doesn't work with Vista, how can I get the Vista version of this VPN Client software, Pls advise. Many thks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Danilo Dy Wed, 03/26/2008 - 11:46


You need to have an active maintenance with Cisco or your Vendor to be able to request/download VPN Client V5.x which is Vista compatible.



jbburks Wed, 03/26/2008 - 13:35

Cisco still does not expect to be a major player in the VPN market on Vista. Search this thread and you will see the issues pointed out for over six months on VPN on 64-bit, personal firewall, and on Vista in general. The only issue resolved is a base 32-bit Vista client with fewer features than the XP one. No answer from Cisco on when, if ever, these issues will be resolved.

tournament185 Wed, 03/26/2008 - 13:42

Thanks to your reply...what about this:

how can I get the Windows Vista native VPN connection to work with my existing Cisco PIX 515e?


This Discussion