sb107 WAN problem

Unanswered Question
Mar 27th, 2008
User Badges:

Hello Everyone

Having problems with SB107 connecting to BT in the UK. When i test the connection using SDM it says success to dns and ip address's but fails on the exit interface. have added an attachemnet for the error message/config.

Starting to to get me down I must admit.

Thanks very much.

paul



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Thu, 03/27/2008 - 08:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, unfortunately the SDM is not a reliable method to get routers working. Please use CLI only and begin sending output of "show dsl interface" here.

shuttle123 Fri, 03/28/2008 - 00:18
User Badges:

In was led to beleive that Cisco was a good company, and now you tell me that the software used to configure a small business router doesn't work. Well I think I will just send it back. What rubbish tech support what a rubbish product.

paolo bevilacqua Fri, 03/28/2008 - 03:27
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hello,


What you call rubbish product is what has lead internet innovation since 25 years now.


Unfortunately it requires professional installation and it is lacking in user-friendly features. For that, Cisco has the full line of Linksys products.


I understand your frustration and hope you can get a full refund or installation support from your vendor.




Actions

This Discussion