PVDM2-12DM Modem config help

Unanswered Question
Mar 27th, 2008

First time doing modem config, need some help (Paul you out there???).

First issue is Modem Country command is not available to execute. I'm running C2800NM-ENTSERVICESK9-M), Version 12.4(3g).

Second, the PVDM2-12DM guide states that if you put the PVDM2-12DM card in slot 0 on the board, that "The 12 modems

on the module are assigned line numbers 322 to 333". When I go to do the group-rang 322 333 (or 0/322 0/333) it will not take. I did a show line and I see that 322 is taken up by vty.

Would appreciate some direction on this setup.

thank you

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
SBCdd7343 Tue, 04/01/2008 - 16:23

Can't get modem calls to successfully accept calls.

My setup is a work around. Today it's in our lab, but needs to be put into production at a customer site soon.

We have a PRI coming in off a standard vwic2-2mft port (port 1). We then use port 2 of the vwic2-mft to connect to a NM-1CE1T1-PRI port. We have an a PVDM2-12DM inside.

I ran debug q931 and debug dial-peer and I see that the call does drop to the pvdm2-dm, but does not "complete" the call. When I do a show modem I see that it is "connected" for about 60 seconds, then the call drops and the show modems reveals that the incoming call failed.

Attached is my config.

If anyone is able to lend a pair of eyes I would greatly apprecaite it.


SBCdd7343 Tue, 04/01/2008 - 16:25

Attached is current config.

Also, debug voip dial-peer shows that the appropriate dial-peer gets selected and debug q931 does show it "connected" to the NM-1CE1T1-PRI port.


This Discussion