Configuring Live-Record, getting busy signal

Unanswered Question

I am following this URL as a configuration reference:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel3_1/administration/guide/voicemail/12advVM.html#wp1016471

I have configured an extension in my CME that CFA to my Live-Record pilot number. Configuration below:

--------------------

ephone-dn 143

number 2600

label Live Record

description Live Record

name Live Record

call-forward all 2601

--------------------

I have configured 2601 as my Live-Record Pilot number:

--------------------

voicemail live-record beep duration 0

voicemail live-record pilot-number 2601

--------------------

When I "show voicemail live-record", I can see it is enabled.

rt-cme-unity# show voicemail live-record

Status: enabled

Pilot number: 2601

Conversation beep settings

Beep Duration: disabled

Beep Interval: 15 seconds

--

When I am talking to another CME extension, I attempt to conference in "2600" and get a busy signal. The URL I am referencing state a possible error condition is:

The following error conditions can occur for subscribers using live-record:

•No Ports Available - Busy tone plays to the caller

As I am receiving a busy tone, I suspect this is my "error". But, I'm not certain why I would have no ports available. My CME only has 3 users configured on it, and the two people trying to use the LiveRecord are the ONLY users actively using the phone(s) at the time.

What am I missing here?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion