VPN client connecting at one but not the other

Unanswered Question
Mar 28th, 2008
User Badges:

I have a VPN client that connects at one site but not the other. Heres the scenario.


We have 5 static IPs from ISP provider which is sent to cable modem. IPs assigned as follows.


Cable Modem - 4 ports (pass all, 5 static IPs)

Network A outside (port1) - x.x.x.1

Network B outside (port2)- x.x.x.2

Network C ASA outside (port3)- x.x.x.3


So my PC is on network A. Network C/ASA device is pingable from network A and B and network C is also pingable from Modem. VPN client will connect through network A to Network C and tracert reveals the correct routing. However when I install VPN client on home computer-Network D it will not connect. Network C is not pingable from my home either while the other 2 networks are pingable from my home. So I am a bit confused because VPN client will connect to ASA device from one different network but not the other and the client input matches exactly at both places. Cable modem passes everything.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
i-kendall Sun, 03/30/2008 - 07:37
User Badges:

Check the default route on the ASA points out through the cable modem.


Also check if the ASA has an access-list applied that stops traffic from your home network but allows it from the other networks in the same subnet as it's own outside.


Also confirm your home ISP allows VPN traffic, I have come across a few that do not.


If these are not the cause, then post the config here and we can take a look and try to see the problem.

Actions

This Discussion