4948 code concern (urgent)

Unanswered Question
Mar 28th, 2008

Here is my problem , we are upgrading this box to SSH supported code this weekend . Right now I am looking at this box and it is running bgp but it appears to be only running L3 basic code , I'm thinking this is incorrect , here is the code it is running right now cat4000-i9s-mz.122-25.EWA4.bin . I'm thinking that it is lucky that it is running correctly and it should actually be running the enhanced version of software like cat4000-i5k91s-mz.122-25.EWA13.bin . I'm actually afraid that cisco took out the BGP function between the EWA4 and the EWA 13 basic code that we want to use and we will end up breaking something if we stay with basic layer 3 images.Anyone have any input ? Need an answer quick , thanks for any input.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Fri, 03/28/2008 - 07:35

Glen

I think you are right. I have just checked Feature Navigator and none of the L3 Basic code versions show BGP as an available option including EWA4.bin so i'm not sure how you are running it.

You reallly should get the Enhanced L3 feature set to run BGP.

Jon

glen.grant Fri, 03/28/2008 - 07:59

Jon I know at least in earlier previous versions even the basic L3 image would indeed run bgp even though it was not supported in that image because I had it running on a 4500 sup II+ with a basic image in the lab . So I think that is what i am seeing and we are lucky for it to be working and it has been working for probably almost 2 years now so it apparently has been stable enough to get the job done up to this point but I think we are still pressing our luck. I am going to push it to the enhanced version .

Actions

This Discussion