Problem Adding New Phone Types

Unanswered Question
Mar 28th, 2008

Hello All,

First off a little info, I got thrown into this project after having done one CCME/CCUE install, so I am a little behind the learning curve.

I have UCM 6.0.1 installed and I am trying to add phone loads/firmware for the 7945 phone. I downloaded the loads/firmware from the site, went to the OS Admin and installed them. It gave me a Install Successful screen and everything. So I go to UCM and try to add the new phone... no 7945 listed. So I figure services have to be restarted, I do so. Still no new phone...

So am I missing a step to load a new Phone Type or am I just being dumb?

Thanks for the help.

-epoteet55

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Fri, 03/28/2008 - 09:20

Hi Evan,

No worries .. this gets confusing :) When you don't find the IP Phone model listed in the Device defaults you can either install the required Device Pack (which adds the Firmware as well) of upgrade to a supported later CCM Version. Here is the device Pack for the 7945 and CCM 6.0

6.0(1) cmterm-devicepack6.0.1.1102-1

From these release notes;

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7975g/firmware/8_3_2/english/release/notes/75832.html

Hope this helps!

Rob

Adrian Saavedra Mon, 04/21/2008 - 12:41

Hi Rob,

Thanks for that info! I was experiencing the same issue and right now I'm able to register my 7945 =D

I had to download and install this device pack for CM 6.0.1:

cmterm-devicepack6.0.1.2116-1.cop

I read in the ReadMe file, that this one supports the 7945/65/75 firmwares.

5 for your post friend!

Best Regards,

-- adrián.

Rob Huffman Mon, 04/21/2008 - 12:55

Hi Adrian,

You are most welcome :) Glad to be of some small help!

Take care,

Rob

Actions

This Discussion