Problem with Spannint tree MST !!!

Unanswered Question
Mar 28th, 2008

Hi all !

I have a problem with spanning tree in my network ! The network diagram in the attach file.

I've configured MST with 1 instance and Core1 is primary root and core 2 is the secondary.

at the first time MST is configured, it don't work until I reboot Core1 ( although I tested with 6 catalyst 4507R in the same diagram connection and configuration, it work well and no need to reboot )and Spanning tree not apply on the connection from Core2 to Core switch SideA. so I use 1 connection from Core1 to SideA at this time. ( I don't add the Core switch SideA in MST because the application in sideA cannot down at this time and I'm afraid the Core SideA must be restarted like Core1 )

when the network run with nearly 20 access switch module Cisco 3020 configured MST. It's ok and no problem. But when the number access switch increase to 40 and some of them use common spanning tree , the problem's issued.

problem : the network have no loop and MST, CST block port well. But some time some switch has log like this :

Mar 27 09:50:32: %C4K_EBM-4-HOSTFLAPPING: Host 00:1A:4B:E0:D3:34 in vlan 1 is flapping between port Te1/1 and port Gi7/13

and the application fail, the application in SideA is ok. I login switch and show spanning tree, It's no loop. When the application start again, it works ok but some o'clocks it's fail again !

My Core1 version is : Software (s72033_rp-ADVIPSERVICESK9_WAN-M), Version 12.2(18)SXF13, RELEASE SOFTWARE (fc1)

My Distribute Switch ( C5407R) is : Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9K91S-M), Version 12.2(25)EWA7, RELEASE SOFTWARE (fc1)

When MST up the core1 see the Distribute like a prestandard :

Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Te2/2 Desg FWD 2000 128.130 P2p Pre-STD-Rx

Te2/3 Desg FWD 2000 128.131 P2p Pre-STD-Rx

and the Distribute see the core is standard:

Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Te1/1 Root FWD 2000 128.1 P2p

Please help me to show the problem and how to fix it !

thanks so much !!!

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion