Topology Services - Firefox

Unanswered Question
Mar 28th, 2008

Using Firefox 1.0.7 as browser for LMS 2.5.

Every time I open Campus Manager-Topology Services it requests the instllation of an additional plug-in(Java 1.4.2_04).

I have downloaded and installed several this plug-in several times, but it still request it. Any ideas?

Thanks Mucho!!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 03/28/2008 - 11:53

Firefox is not supported with LMS 2.5. Plus, LMS 2.5 is quite old. You should consider upgrading to 2.6 which is freely available from Cisco.com at http://www.cisco.com/kobayashi/sw-center/cw2000/lan-planner.shtml . You will first need to move to 2.5.1 (if you're not there already), then you can go to 2.6.

Firefox is not supported in 2.6 either, so you will need to use either Mozilla 1.7 or IE 6. As for Java, you should have ONLY the supported version of the Java Plug-in installed on your client. With the latest 2.6, this is 1.4.2_15. With your current version, this is 1.4.2_04. Either way, you will need to uninstall all other versions of Java, then install the supported version from the LMS server.

sjoyce Fri, 03/28/2008 - 12:05

Thanks for your prompt reply!! I will investigate your suggestions and give it a whrill.

Thanks Mucho!!

sirbaughmf Fri, 03/28/2008 - 13:18

Mozilla and Firefox are one in the same these days, and the current version of Firefox is 2.0.0.13. The last update to the Mozilla package I believe was in June 06, 1.7.13. Are there plans to support Firefox?

Joe Clarke Fri, 03/28/2008 - 15:15

Firefox is supported in LMS 3.0. I realize Mozilla is dead, but we have no plans to add support for Firefox in LMS 2.x, and there are known issues if you use it.

Actions

This Discussion