CCM 4.0.2 in/out calls dropped

Unanswered Question
Mar 28th, 2008

Problem: When placing an outbound call the call appears to process but nothing happens. The display shows "ring out" and then "connected" Calling party cannot hear called party, no static, no dead air, nothing. Called party can hear the caller. Same thing happens on inbound calls. Also, ATA's are having problems with faxing.

Couple of existing problems I inherited:

Publisher is doing everything. The individual who setup the system configured all devices to use the Pub as their main CallManager. I am currently migrating devices to Sub. We currently have about 1362 total devices.

I will provide the system details in another post below this one.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kelly Dodd Fri, 03/28/2008 - 11:42

Pub & Sub=Cisco MCS 7825H

1GB memory

MCS Version

CCM-CSA Policy 1.1(7)

CSA Agent 4.0.2.629

OS Image 2000.2.4

OS SR 2000.2.7sr8

OS Upgrade 2000.2.7

CCM Sys Ver 4.0(2a)es48

CMM Admin Ver 4.0(0.333)

7911 - 25 SCCP11.8-3-3S

7912 - 18 CP7912080004SCCP080108A.SBIN

7920 - 2 CMTERM_7920.4.0-01-09

7936 - 13 CMTERM_7936.3-3-15-0

7940 - 87 P00308000800

7960 - 652 P00308000800

7961 - 288 SCCP41.8-3-3SR2S

7961G-GE - 29 SCCP41.8-3-3SR2S

Even though some of the 7911/12,7940/60/61's

have newer firmware/revisions, I cannot find where ciscocm.4-0 2a-sr2b was applied.

We are looking to replace both CM servers in the coming year, so at this point upgrading to 4.1, 4.2, 4.3 is not a priority per management.

Kelly Dodd Fri, 03/28/2008 - 11:43

One added cavet:

DST time is still off one hour on the 7940/60, but not the 7961/7911. Time on the servers is correct.

Actions

This Discussion