Alvarion B100 5.4 or 5.8 GHz radios packet loss between Cat4506 and Cat3560

Unanswered Question
Mar 28th, 2008

Hello,

I work for a school district and we connect an off campus building via 2 - Alvarion B100 5.4 or 5.8 Ghz radios. Sorry I'm waiting for an answer from our vendor re: which they are. We run VOIP and Data over this connection. The VOIP quality stays fine, but access to servers and Apps become Dog slow after a while. We reset the radios and ping times are at 1 ms which is great. As time progresses, ping times skyrocket into the 100 and 200+ range. We think it must be interference somehow. I can't remember. Below are configs for the ports each side connect to.

4506 Core Switch config

interface FastEthernet3/46

description to Bridge for District

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,107,117,451,710,740,760

switchport mode trunk

duplex half

qos trust dscp

tx-queue 1

shape 10000000 bps

tx-queue 2

shape 10000000 bps

tx-queue 3

priority high

shape 20000000 bps

tx-queue 4

shape 10000000 bps

Layer 2 - Cat 3506 switch on the other end:

interface FastEthernet0/24

description to Bridge

switchport trunk encapsulation dot1q

switchport mode trunk

speed 100

duplex half

srr-queue bandwidth limit 50

priority-queue out

mls qos trust dscp

end

Any suggestions on monitoring this, or being able to read interference in the AIR would be great. The GUI for the radios seems to show no interference on the channels. Our vendor has changed to different channels, etc...to try new things. Currently they are using the 5800 MHz frequency and subband 2 40 MHz with a transmit power of 21. Can someone point me in the right direction who to ask, or where to look?

Any help is greatly appreciated.

Thanks, Dan Christ

Manteno CUSD#5

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aghaznavi Thu, 04/03/2008 - 11:17

It may be input errors in any of the ports in your device please check that one.

Actions

This Discussion